Start a conversation

Scheduled Maintenance - Security update to disable legacy encryption ciphers (no downtime expected)

Maintenance Window: 11/09/2018

 

Estimated Duration: 30 mins maintenance (24 hour window) - no downtime expected.

 

Description of Maintenance: A maintenance window is required to disable support for legacy encryption ciphers. Our servers shall be updated to supporting only TLS1.2, the ECDH key exchange, and the encryption algorithms AESGCM, CHACHA20, AES256, and AES128. This forms part of our ongoing commitment to PCI compliance and security. If you are in receipt of this email and are unsure whether this might affect your business, please forward this on to the appropriate contact.

 

Services Affected:

The following mainstream clients will no longer be supported:

  • Android 4.3 and lower
  • Baidu Jan 2015
  • Internet Explorer (IE) 10 and lower
  • Java 7u25 and lower
  • OpenSSL 0.9 and lower
  • Safari 6.0.4 and lower

 

No services should be affected but as this forms part of our live environment any work carried out is considered a risk.

If you have any queries or you believe that your business would be affected, please contact Encoded via our Helpdesk at helpdesk@encoded.co.uk

Choose files or drag and drop files
Helpful?
Yes
No
  1. Frank Pocklington

  2. Posted

Comments